N-Able Take Control Outage

Major incident Services N-central 📊 S3
2025-02-06 15:02 EST · 58 minutes

Updates

Resolved

Hello,

N-Able have resolved the issue with the Take Control service.

Thank you,

Ref: https://uptime.n-able.com/event/195724/

February 6, 2025 · 16:00 EST
Issue

Hello,

N-Able has currently reported an issue with Take Control.
Connecting using the standalone service or the N-Central integrated take control may result with the following error: “The server may be down or unavailable.”

N-Able is currently investigating the issue.

Ref: https://uptime.n-able.com/event/195724/

February 6, 2025 · 15:02 EST

← Back